SCM

[#6525] Failed to build (Windows only) because of required packages not available

View Trackers | Support | Download .csv | Monitor

Date:
2017-07-28 07:12
Priority:
3
State:
Closed
Submitted by:
Gilbert Ritschard (gritschard)
Assigned to:
Nobody (None)
Hardware:
None
Operating System:
None
Severity:
blocker
 
URL:
https://r-forge.r-project.org/R/?group_id=743
Summary:
Failed to build (Windows only) because of required packages not available

Detailed description
On R-Forge, our package 'TraMineRextras' builds without errors for Linux, but fails to build for Windows with the following error.

* checking package dependencies ... ERROR
Packages required but not available: 'TraMineR' 'combinat' 'RColorBrewer'

Moreover, 'WeightedCluster', another of our packages that depends also on 'TraMineR' and 'RColorBrewer' builds fine for both Linux and Windows.

I cannot figure out what the problem is and any hint would be welcome.

Thank you.
Gilbert

Followup

Message
Date: 2017-07-28 16:40
Sender: Gilbert Ritschard

Actually, the build succeeds. The error occurs during the package check.

Attached Files:

Changes:

Field Old Value Date By
close_dateNone2017-08-31 15:41ppause
status_idOpen2017-08-31 15:41ppause
Thanks to:
Vienna University of Economics and Business University of Wisconsin - Madison Powered By FusionForge